Can't see application-sharing window


I'm new to "We Collaborate!" so please give me a "newbie pass" to screw things up the first time. :-)

I joined this group b/c I'm having a problem with Collaborate that no one at my college seems to be able to fix.  Here's the problem:

When I log into Collaborate, I can see only the side bar (with participants' names, chat window, etc). I cannot see the whiteboard slash application-sharing window. Ever - not in a live session, not in recordings.

This problem occurs on my desktop computer, a Dell Optiplex 755. Here are the definitions I'm using:

Just updated Java to version 1.7.x. 
Just updated Firefox to 17.0.x.
Running Windows 7, SP1.
Intel Core2 Quad CPU, Q6700 @ 2.66 GHz, 4GB RAM (3.25 GB usable), 32-bit OS.

Maybe the problem has something to do with Collaborate preferring a 64-bit OS? But I've heard PCs
handle 32- and 64-bit transition well.

Any help would be much appreciated!


You need to be a member of We Collaborate! to add comments!

Email me when people reply –


  • Problem solved!

    The good folks at Bb solved the problem for me.  In case anyone else ever has the same problem on a PC running Windows 7, here is the solution:

    Thank you for contacting Technical Support,

           I believe I know how to resolve your issue. First hold down the "Windows Key" on your keyboard (it has the Windows logo on it, it is between ctrl and alt) then press the letter "R" and it will open a small box in the bottom left of your computer screen. Then type in "%appdata%" without the quotes and press enter. It will open a folder on your screen. After that click on "AppData" at the top of the window that opened and look through the three folders for any folder named Collaborate, Blackboard, or Elluminate. You will want to delete those folders. I have attached a screen shot for reference [just shows three folders called "Local," "LocalLow," and "Roaming"; click on any of them and delete any folder named Blackboard, Collaborate, or Elluminate, or you may find these folders in AppData itself, so just delete them from there].

    Thanks for sticking with it! I'm back in business.


    • Wow.  I've never heard of that problem, nor of the solution, but TERRIFIC!

  • Have you considered reinstalling Java?

    Are you logging in as a moderator or as a participant?

    • Hi Steve:  It happens whether I'm logged in as moderator or participant.

      The idea of reinstalling Java sounds intriguing. I don't really know very much about Java. Like most people, I get those "Do you want to update Java?" messages and I click "Yes" and let it install. I've heard that old versions of Java on one's machine can cause problems with the newer versions, so I wonder if I need to clean house. If you have reinstalled Java and have any advice on resources, pitfalls, etc, I'd be very happy to hear it.  Thanks!


  • I would try opening a session and then going to the menu and looking for the "Restore Default Layout."  I'm wondering if BBCollab is remembering a layout from a previous session.

    • Thanks, Steve, for this suggestion.  Unfortunately I have tried it numerous times and it does nothing.  What's weird is that I can see in that same menu where "Whiteboard" and "Application sharing" and "Web tour" have been selected, and I can click on them, but they are greyed out and my clicking does nothing.

      If you have any other suggestions, please send them along.  I'm desperate and will try almost anything - anything not immoral or illegal.  :-)

      I wonder if I'm at the stage where someone from my organization should submit a work ticket to Bb?


This reply was deleted.